AVG-1777 log

Package vigra
Status Vulnerable
Severity Low
Type denial of service
Affected 1.11.1-30
Fixed Unknown
Current 1.11.1-30 [community]
Ticket Create
Created Tue Apr 6 17:53:22 2021
Issue Severity Remote Type Description
CVE-2021-30046 Low No Denial of service
VIGRA Computer Vision Library version 1.11.1 contains a segmentation fault vulnerability in the impex.hxx read_image_band() function, in which a crafted...