AVG-1779 log

Package file-roller
Status Vulnerable
Severity Medium
Type directory traversal
Affected 3.38.0-2
Fixed Unknown
Current 3.38.1-1 [extra]
Ticket Create
Created Wed Apr 7 12:03:57 2021
Issue Severity Remote Type Description
CVE-2020-36314 Medium No Directory traversal
fr-archive-libarchive.c in GNOME file-roller through 3.38.0, as used by GNOME Shell and other software, allows Directory Traversal during extraction because...