AVG-1782 log

Package gnuchess
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 6.2.8-1
Fixed Unknown
Current 6.2.8-1 [community]
Ticket Create
Created Wed Apr 7 17:05:00 2021
Issue Severity Remote Type Description
CVE-2021-30184 Medium No Arbitrary code execution
GNU Chess 6.2.7 allows attackers to execute arbitrary code via crafted PGN (Portable Game Notation) data. This is related to a buffer overflow in the use of...