AVG-1787 log

Package clamav
Status Fixed
Severity Low
Type denial of service
Affected 0.103.1-1
Fixed 0.103.2-1
Current 0.104.0-1 [extra]
Ticket None
Created Thu Apr 8 10:21:13 2021
Issue Severity Remote Type Description
CVE-2021-1405 Low Yes Denial of service
A vulnerability in the PDF parsing module in Clam AntiVirus (ClamAV) Software versions 0.103.0 and 0.103.1 could allow an unauthenticated, remote attacker...
CVE-2021-1404 Low Yes Denial of service
A vulnerability in the email parsing module in Clam AntiVirus (ClamAV) Software version 0.103.1 and all prior versions could allow an unauthenticated,...
CVE-2021-1252 Low Yes Denial of service
A vulnerability in the Excel XLM macro parsing module in Clam AntiVirus (ClamAV) Software versions 0.103.0 and 0.103.1 could allow an unauthenticated,...