AVG-1800 log

Package steam
Status Vulnerable
Severity High
Type arbitrary code execution
Affected 1.0.0.70-1
Fixed Unknown
Current 1.0.0.70-1 [multilib]
Ticket Create
Created Sat Apr 10 23:23:10 2021
Issue Severity Remote Type Description
CVE-2021-30481 High Yes Arbitrary code execution
Valve Steam through 2021-04-10, when a Source engine game is installed, allows remote authenticated users to execute arbitrary code because of a buffer...
Notes
Arch Linux only packages an installer for Steam that downloads the actual Steam client and keeps it up to date outside of the package management system, so there is nothing that can be changed about the Arch Linux package to fix this issue.