AVG-1811 log

Package xorg-server
Status Fixed
Severity Medium
Type privilege escalation
Affected 1.20.10-3
Fixed 1.20.11-1
Current 21.1.3-7 [extra]
Ticket None
Created Tue Apr 13 14:14:37 2021
Issue Severity Remote Type Description
CVE-2021-3472 Medium No Privilege escalation
A security issue has been found in xorg-server before version 1.20.11 and xorg-xwayland before version 21.1.1. Insufficient checks on the lengths of the...