AVG-1813 log

Package fluidsynth
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 2.1.7-1
Fixed 2.1.8-1
Current 2.2.2-1 [testing]
2.1.8-1 [extra]
Ticket None
Created Tue Apr 13 16:23:01 2021
Issue Severity Remote Type Description
CVE-2021-28421 Medium No Arbitrary code execution
FluidSynth 2.1.7 contains a use after free vulnerability in sfloader/fluid_sffile.c that can result in arbitrary code execution or a denial of service (DoS)...