AVG-1815 log

Package jhead
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 3.04-1
Fixed Unknown
Current 3.04-1 [community]
Ticket Create
Created Tue Apr 13 19:15:24 2021
Issue Severity Remote Type Description
CVE-2021-3496 Medium No Arbitrary code execution
A heap-based buffer overflow was found in jhead before version 3.06.0.1 in Get16u() in exif.c when processing a crafted file.