AVG-182 log

Package lib32-curl
Status Fixed
Severity Low
Type insufficient validation
Affected 7.52.1-1
Fixed 7.53.0-1
Current 7.71.1-1 [multilib]
Ticket None
Created Wed Feb 22 10:58:54 2017
Issue Severity Remote Type Description
CVE-2017-2629 Low Yes Insufficient validation
A coding error has been found in curl >= 7.52.0 and < 7.53.0, causing the TLS Certificate Status Request extension check to always return true. curl and...