AVG-1825 log

Package kube-apiserver
Status Fixed
Severity Medium
Type authentication bypass
Affected 1.20.5-1
Fixed 1.21.0-1
Current 1.24.3-2 [community]
Ticket None
Created Wed Apr 14 16:23:12 2021
Issue Severity Remote Type Description
CVE-2021-25735 Medium Yes Authentication bypass
A security issue was discovered in kube-apiserver that could allow node updates to bypass a Validating Admission Webhook. You are only affected by this...
References
https://github.com/kubernetes/kubernetes/issues/100096