AVG-1829 log

Package consul
Status Fixed
Severity Medium
Type cross-site scripting
Affected 1.9.4-1
Fixed 1.9.5-1
Current 1.10.2-1 [community]
Ticket None
Created Fri Apr 16 11:07:03 2021
Issue Severity Remote Type Description
CVE-2020-25864 Medium Yes Cross-site scripting
A vulnerability was identified in Consul and Consul Enterprise ("Consul") up to version 1.9.4 where a specially crafted KV entry could be used to perform a...