AVG-1847 log

Package jdk-openjdk, jre-openjdk-headless
Status Vulnerable
Severity Medium
Type insufficient validation
Affected 15.0.2.u7-1
Fixed Unknown
Current 15.0.2.u7-1 [extra]
Ticket Create
Created Wed Apr 21 12:05:39 2021
Issue Severity Remote Type Description
CVE-2021-2163 Medium Yes Insufficient validation
A security issue was found in the way the Libraries component of OpenJDK enforced constraints defined in the jdk.jar.disabledAlgorithms security property....