AVG-1859 log

Package dart
Status Fixed
Severity Medium
Type cross-site scripting
Affected 2.12.2-1
Fixed 2.12.3-1
Current 2.17.6-1 [community]
Ticket None
Created Thu Apr 22 15:47:21 2021
Issue Severity Remote Type Description
CVE-2021-22540 Medium Yes Cross-site scripting
Bad validation logic in the Dart SDK versions prior to 2.12.3 allow an attacker to use a cross-site scripting (XSS) attack via DOM clobbering. The...