AVG-1889 log

Package lz4
Status Vulnerable
Severity Low
Type denial of service
Affected 1:1.9.3-1
Fixed Unknown
Current 1:1.9.3-1 [core]
Ticket Create
Created Wed Apr 28 11:40:09 2021
Issue Severity Remote Type Description
CVE-2021-3520 Low Yes Denial of service
A vulnerability was found in lz4, where a potential memory corruption due to an integer overflow bug which caused one of the memmove arguments to become...