AVG-1893 log

Package samba
Status Fixed
Severity Medium
Type access restriction bypass
Affected 4.14.3-1
Fixed 4.14.4-1
Current 4.17.3-1 [extra]
Ticket None
Created Thu Apr 29 13:00:03 2021
Issue Severity Remote Type Description
CVE-2021-20254 Medium Yes Access restriction bypass
A security issue has been found in all versions of the Samba file server since Samba 3.6.0. A coding error converting SIDs to gids could allow unexpected...