AVG-190

Package linux-lts
Status Fixed
Severity High
Type multiple issues
Affected 4.4.1-1
Fixed 4.4.41-1
Current 4.14.20-1 [core]
Ticket None
Created Wed Feb 22 17:21:29 2017
Issue Severity Remote Type Description
CVE-2016-9588 Medium No Denial of service
Linux kernel built with the KVM visualization support (CONFIG_KVM), with nested visualization(nVMX) feature enabled(nested=1), is vulnerable to an uncaught...
CVE-2016-10088 High No Privilege escalation
The sg implementation in the Linux kernel through 4.9 does not properly restrict write operations in situations where the KERNEL_DS option is set, which...