AVG-1907 log

Package hivex
Status Vulnerable
Severity Low
Type denial of service
Affected 1.3.19-4
Fixed Unknown
Current 1.3.19-4 [community]
Ticket Create
Created Mon May 3 20:15:11 2021
Issue Severity Remote Type Description
CVE-2021-3504 Low No Denial of service
A security was found in the hivex library before version 1.3.20. It is caused due to a lack of bounds check within the hivex_open function. An attacker...