AVG-1917 log

Package firefox
Status Fixed
Severity High
Type arbitrary code execution
Affected 88.0-1
Fixed 88.0.1-1
Current 94.0.2-2 [extra]
Ticket None
Created Wed May 5 13:42:30 2021
Issue Severity Remote Type Description
CVE-2021-29952 High Yes Arbitrary code execution
A security issue has been found in Firefox before version 88.0.1. When Web Render components were destructed, a race condition could have caused undefined...
Date Advisory Package Type
19 May 2021 ASA-202105-5 firefox arbitrary code execution