AVG-1928 log

Package python-eventlet
Status Fixed
Severity Medium
Type denial of service
Affected 0.30.2-1
Fixed 0.31.0-1
Current 0.32.0-1 [community]
Ticket None
Created Fri May 7 16:41:11 2021
Issue Severity Remote Type Description
CVE-2021-21419 Medium Yes Denial of service
A security issue was found in python-eventlet before version 0.31.0. A websocket peer may exhaust memory on the Eventlet side by sending very large...