AVG-1957 log

Package python-flask-caching
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 1.10.1-1
Fixed Unknown
Current 1.10.1-1 [community]
Ticket Create
Created Fri May 14 07:21:27 2021
Issue Severity Remote Type Description
CVE-2021-33026 Medium Yes Arbitrary code execution
The Flask-Caching extension through 1.10.1 for Flask relies on Pickle for serialization, which may lead to remote code execution or local privilege...