AVG-1966 log

Package rabbitmq
Status Fixed
Severity Medium
Type denial of service
Affected 3.8.14-1
Fixed 3.8.16-1
Current 3.8.22-1 [community]
Ticket None
Created Tue May 18 12:13:33 2021
Issue Severity Remote Type Description
CVE-2021-22116 Medium Yes Denial of service
RabbitMQ all versions prior to 3.8.16 are prone to a denial of service vulnerability due to improper input validation in AMQP 1.0 client connection...
Date Advisory Package Type
01 Jun 2021 ASA-202106-17 rabbitmq denial of service