AVG-1969 log

Package websvn
Status Fixed
Severity High
Type arbitrary command execution
Affected 2.5-1
Fixed 2.6.1-1
Current 2.6.1-1 [community]
Ticket None
Created Wed May 19 09:08:45 2021
Issue Severity Remote Type Description
CVE-2021-32305 High Yes Arbitrary command execution
WebSVN before 2.6.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the search parameter.
Date Advisory Package Type
25 May 2021 ASA-202105-16 websvn arbitrary command execution