AVG-1970 log

Package kube-apiserver
Status Fixed
Severity Low
Type insufficient validation
Affected 1.21.0-1
Fixed 1.21.1-1
Current 1.22.4-1 [community]
Ticket None
Created Wed May 19 09:17:23 2021
Issue Severity Remote Type Description
CVE-2021-25737 Low Yes Insufficient validation
A security issue was discovered in kube-apiserver before version 1.21.1 where a user may be able to redirect pod traffic to private networks on a node....
Date Advisory Package Type
09 Jun 2021 ASA-202106-29 kube-apiserver insufficient validation