AVG-1976 log

Package fig2dev
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 3.2.8.a-1
Fixed Unknown
Current 3.2.8.a-1 [community]
Ticket Create
Created Fri May 21 08:37:11 2021
Issue Severity Remote Type Description
CVE-2021-3561 Medium No Arbitrary code execution
A security issue was found in fig2dev version 3.2.8a. A global buffer overflow in fig2dev/read.c in function read_objects may lead to memory corruption and...