AVG-1980 log

Package openjpeg2
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 2.3.1-2
Fixed 2.4.0-1
Current 2.4.0-1 [extra]
Ticket FS#68906
Created Sat May 22 09:36:03 2021
Issue Severity Remote Type Description
CVE-2020-27823 Medium No Arbitrary code execution
In openjpeg2 version 2.3.1 and prior, there is a heap buffer overflow in opj_tcd_dc_level_shift_encode() causing an out-of-bounds WRITE when crafted input...