AVG-200

Package linux-lts
Status Fixed
Severity High
Type privilege escalation
Affected 4.9.13-1
Fixed 4.9.14-1
Current 4.14.88-1 [testing]
4.14.87-1 [core]
Ticket FS#53242
Created Sun Mar 12 23:45:36 2017
Issue Severity Remote Type Description
CVE-2017-2636 High No Privilege escalation
A race condition flaw was found in the N_HLDC Linux kernel driver when accessing the n_hdlc.tbuf list that can lead to double free. A local, unprivileged...
Date Advisory Package Description
12 Mar 2017 ASA-201703-6 linux-lts privilege escalation