AVG-2004 log

Package dhclient, dhcp
Status Fixed
Severity High
Type arbitrary code execution
Affected 4.4.2-2
Fixed 4.4.2.P1-1
Current 4.4.2.P1-2 [extra]
Ticket None
Created Wed May 26 22:19:13 2021
Issue Severity Remote Type Description
CVE-2021-25217 High Yes Arbitrary code execution
A buffer overrun in the lease file parsing code can be used to exploit a common vulnerability shared by dhcpd and dhclient before version 4.4.2-P1.
Date Advisory Package Type
01 Jun 2021 ASA-202106-11 dhcp arbitrary code execution
01 Jun 2021 ASA-202106-10 dhclient arbitrary code execution