AVG-2005 log

Package ffmpeg
Status Not affected
Severity Low
Type denial of service
Affected 2:4.4-3
Fixed Not affected
Current 2:4.4.1-1 [extra]
Ticket None
Created Wed May 26 22:30:38 2021
Issue Severity Remote Type Description
CVE-2020-22028 Low Yes Denial of service
A buffer overflow vulnerability exists in FFmpeg 4.2 in filter_vertically_8 at libavfilter/vf_avgblur.c, which could cause a remote denial of service.
CVE-2020-22026 Low Yes Denial of service
A buffer overflow vulnerability exists in FFmpeg 4.2 in the config_input function at libavfilter/af_tremolo.c, which could let a remote malicious user cause...
CVE-2020-22024 Low Yes Denial of service
A buffer overflow vulnerability in FFmpeg 4.2 at the lagfun_frame16 function in libavfilter/vf_lagfun.c could let a remote malicious user cause denial of service.