AVG-2010 log

Package linux-lts
Status Fixed
Severity Medium
Type privilege escalation
Affected 5.10.40-1
Fixed 5.10.41-1
Current 5.10.84-1 [testing]
5.10.83-1 [core]
Ticket None
Created Fri May 28 17:21:17 2021
Issue Severity Remote Type Description
CVE-2021-33200 Medium No Privilege escalation
kernel/bpf/verifier.c in the Linux kernel before 5.12.8 enforces incorrect limits for pointer arithmetic operations, aka CID- bb01a1bba579. This can be...