AVG-2013 log

Package libgcrypt15
Status Vulnerable
Severity Medium
Type private key recovery
Affected 1.5.6-4
Fixed Unknown
Current 1.5.6-4 [community]
Ticket Create
Created Fri May 28 19:27:35 2021
Issue Severity Remote Type Description
CVE-2021-33560 Medium Yes Private key recovery
Libgcrypt before 1.9.3 mishandles ElGamal encryption because it lacks exponent blinding to address a side-channel attack against mpi_powm, and the window...