AVG-2020 log

Package libjpeg6-turbo
Status Vulnerable
Severity Low
Type arbitrary code execution
Affected 1.5.3-2
Fixed Unknown
Current 1.5.3-2 [community]
Ticket Create
Created Tue Jun 1 16:06:21 2021
Issue Severity Remote Type Description
CVE-2020-17541 Low Yes Arbitrary code execution
libjpeg-turbo before version 2.0.4 has a stack-based buffer overflow in the "transform" component. A remote attacker can send a malformed jpeg file to the...