AVG-2030 log

Package linux
Status Not affected
Severity Medium
Type insufficient validation
Affected 5.12.9.arch1-1
Fixed Not affected
Current 5.15.6.arch2-1 [core]
Ticket None
Created Thu Jun 3 13:49:36 2021
Issue Severity Remote Type Description
CVE-2020-26146 Medium Yes Insufficient validation
An issue was discovered on Samsung Galaxy S3 i9305 4.4.4 devices. The WPA, WPA2, and WPA3 implementations reassemble fragments with non- consecutive packet...
CVE-2020-26144 Medium Yes Insufficient validation
An issue was discovered on Samsung Galaxy S3 i9305 4.4.4 devices. The WEP, WPA, WPA2, and WPA3 implementations accept plaintext A-MSDU frames as long as the...
CVE-2020-26143 Medium Yes Insufficient validation
An issue was discovered in the ALFA Windows 10 driver 1030.36.604 for AWUS036ACH. The WEP, WPA, WPA2, and WPA3 implementations accept fragmented plaintext...
CVE-2020-26142 Medium Yes Insufficient validation
An issue was discovered in the kernel in OpenBSD 6.6. The WEP, WPA, WPA2, and WPA3 implementations treat fragmented frames as full frames. An adversary can...
CVE-2020-26140 Medium Yes Insufficient validation
An issue was discovered in the ALFA Windows 10 driver 6.1316.1209 for AWUS036H. The WEP, WPA, WPA2, and WPA3 implementations accept plaintext frames in a...