AVG-2044 log

Package chromium
Status Not affected
Severity High
Type multiple issues
Affected 90.0.4430.212-1
Fixed 91.0.4472.77-1
Current 96.0.4664.45-2 [extra]
Ticket None
Created Mon Jun 7 22:41:33 2021
Issue Severity Remote Type Description
CVE-2021-30540 Low Yes Content spoofing
An incorrect security UI security issue has been found in the payments component of the Chromium browser on Android before version 91.0.4472.77.
CVE-2021-30528 High Yes Arbitrary code execution
A use after free security issue has been found in the WebAuthentication component of the Chromium browser on Android before version 91.0.4472.77.
CVE-2021-30521 High Yes Arbitrary code execution
A heap buffer overflow security issue has been found in the Autofill component of the Chromium browser on Android before version 91.0.4472.77.