AVG-2046 log

Package aspnet-runtime
Status Fixed
Severity Medium
Type denial of service
Affected 5.0.6.sdk203-1
Fixed 5.0.7.sdk204-1
Current 6.0.0.sdk100-2 [community]
Ticket None
Created Tue Jun 8 17:07:37 2021
Issue Severity Remote Type Description
CVE-2021-31957 Medium Yes Denial of service
A denial of service vulnerability exists in .NET 5.0 before Runtime 5.0.7 and SDK 5.0.204 as well as .NET Core 3.1 before Runtime 3.1.16 and SDK 3.1.116 in ASP.NET.
Date Advisory Package Type
15 Jun 2021 ASA-202106-37 aspnet-runtime denial of service