AVG-2055 log

Package connman
Status Fixed
Severity High
Type arbitrary code execution
Affected 1.39-1
Fixed 1.40-1
Current 1.40-1 [community]
Ticket None
Created Wed Jun 9 08:22:13 2021
Issue Severity Remote Type Description
CVE-2021-33833 High Yes Arbitrary code execution
A security issue has been found in the dnsproxy component of connman in releases 1.32 to 1.39. Unpacking of NAME and RDATA/RDLENGTH fields with TYPE A/AAAA...
Date Advisory Package Type
16 Jun 2021 ASA-202106-44 connman arbitrary code execution