AVG-2071 log

Package openexr
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 3.0.4-1
Fixed 3.0.5-1
Current 3.1.3-1 [extra]
Ticket None
Created Mon Jun 14 08:37:28 2021
Issue Severity Remote Type Description
CVE-2021-3598 Medium Yes Arbitrary code execution
A heap-buffer overflow was found in the readChars function of OpenEXR before version 3.0.5. An attacker could use this flaw to execute arbitrary code with...
Date Advisory Package Type
06 Jul 2021 ASA-202107-14 openexr arbitrary code execution