AVG-2076 log

Package matrix-appservice-irc
Status Fixed
Severity Medium
Type insufficient validation
Affected 0.26.1-1
Fixed 0.27.0-1
Current 0.32.1-1 [community]
Ticket None
Created Wed Jun 16 21:06:54 2021
Issue Severity Remote Type Description
CVE-2021-32659 Medium Yes Insufficient validation
In versions 2.6.0 and earlier of matrix-appservice-bridge, as included in matrix-appservice-irc before version 0.27.0, if a bridge has room upgrade handling...
Date Advisory Package Type
22 Jun 2021 ASA-202106-51 matrix-appservice-irc insufficient validation