AVG-2085 log

Package imagemagick
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 7.0.11.13-3
Fixed 7.0.11.14-1
Current 7.1.0.16-1 [extra]
Ticket None
Created Fri Jun 18 13:47:22 2021
Issue Severity Remote Type Description
CVE-2021-3610 Medium Yes Arbitrary code execution
A heap-based buffer overflow vulnerability was found in ImageMagick in ReadTIFFImage() in coders/tiff.c because of an incorrect setting of the pixel array...