AVG-2088 log

Package pigeonhole
Status Fixed
Severity Medium
Type denial of service
Affected 0.5.14-1
Fixed 0.5.15-1
Current 0.5.17-1 [community-testing]
0.5.16-1 [community]
Ticket None
Created Mon Jun 21 14:51:42 2021
Issue Severity Remote Type Description
CVE-2020-28200 Medium Yes Denial of service
A security issue has been found in Pigeonhole before version 0.5.15. The Sieve interpreter is not protected against abusive scripts that claim excessive...
Date Advisory Package Type
22 Jun 2021 ASA-202106-57 pigeonhole denial of service