AVG-2091 log

Package manuskript
Status Vulnerable
Severity Low
Type arbitrary code execution
Affected 0.12.0-1
Fixed Unknown
Current 0.12.0-1 [community]
Ticket Create
Created Tue Jun 22 08:41:51 2021
Issue Severity Remote Type Description
CVE-2021-35196 Low No Arbitrary code execution
** DISPUTED ** Manuskript through 0.12.0 allows remote attackers to execute arbitrary code via a crafted settings.pickle file in a project file, because...