AVG-210 log

Package imagemagick
Status Not affected
Severity Low
Type denial of service
Affected 6.9.2.0-1
Fixed 6.9.2.4-1
Current 7.1.0.45-1 [extra]
Ticket None
Created Wed Mar 15 14:36:03 2017
Issue Severity Remote Type Description
CVE-2016-10252 Low No Denial of service
Memory leak in the IsOptionMember function in MagickCore/option.c in ImageMagick before 6.9.2-2, as used in ODR-PadEnc and other products, allows attackers...
References
http://git.imagemagick.org/repos/ImageMagick/commit/6790815c75bdea0357df5564345847856e995d6b