AVG-2122 log

Package linux-lts
Status Fixed
Severity Medium
Type multiple issues
Affected 5.10.46-1
Fixed 5.10.47-1
Current 5.10.75-1 [core]
Ticket None
Created Thu Jul 1 10:40:04 2021
Issue Severity Remote Type Description
CVE-2021-35039 Medium No Certificate verification bypass
kernel/module.c in the Linux kernel before 5.12.14 mishandles Signature Verification, aka CID-0c18f29aae7c. Without CONFIG_MODULE_SIG, verification that a...
CVE-2021-22543 Medium No Privilege escalation
An issue was discovered in the Linux KVM· through Improper handling of VM_IO|VM_PFNMAP, vmas in KVM can bypass RO checks and can lead to pages being freed...