AVG-2155 log

Package code
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 1.56.2-3
Fixed 1.58.0-1
Current 1.61.0-1 [community]
Ticket None
Created Wed Jul 14 19:23:16 2021
Issue Severity Remote Type Description
CVE-2021-34529 Medium No Arbitrary code execution
A security issue has been found in Visual Studio Code version 1.57 that could lead to arbitrary code execution. This CVE ID is unique from CVE-2021-34528.