AVG-2160 log

Package wireshark-cli
Status Fixed
Severity Low
Type denial of service
Affected 3.4.6-1
Fixed 3.4.7-1
Current 3.6.0-1 [community]
Ticket None
Created Thu Jul 15 08:22:48 2021
Issue Severity Remote Type Description
CVE-2021-22235 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.7 crash by injecting a malformed DNP3 packet onto the wire or by convincing someone to read a...
Date Advisory Package Type
20 Jul 2021 ASA-202107-44 wireshark-cli denial of service