AVG-2161 log

Package linux
Status Fixed
Severity High
Type privilege escalation
Affected 5.11.14.arch1-1
Fixed 5.11.15.arch1-2
Current 5.19.1.arch2-1 [testing]
5.18.16.arch1-1 [core]
Ticket None
Created Thu Jul 15 09:32:30 2021
Issue Severity Remote Type Description
CVE-2021-22555 High No Privilege escalation
A heap out-of-bounds write affecting Linux since v2.6.19-rc1 was discovered in net/netfilter/x_tables.c. This allows an attacker to gain privileges or cause...