AVG-2176 log

Package libarchive
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 3.5.2-1
Fixed Unknown
Current 3.5.2-1 [core]
Ticket Create
Created Tue Jul 20 08:11:00 2021
Issue Severity Remote Type Description
CVE-2021-36976 Medium Yes Arbitrary code execution
libarchive has a use-after-free in copy_string (called from do_uncompress_block and process_block).