AVG-2191 log

Package jdk7-openjdk, jre7-openjdk-headless
Status Vulnerable
Severity Medium
Type multiple issues
Affected 7.u261_2.6.22-1
Fixed Unknown
Current 7.u261_2.6.22-1 [extra]
Ticket Create
Created Wed Jul 21 08:46:47 2021
Issue Severity Remote Type Description
CVE-2021-2432 Medium Yes Denial of service
Vulnerability in Java SE (component: JNDI). The supported version that is affected is Java SE: 7u301. Difficult to exploit vulnerability allows...
CVE-2021-2369 Medium Yes Arbitrary code execution
A security issue has been found in the Library component of OpenJDK versions 7u301, 8u291, 11.0.11 and 16.0.1. An easily exploitable vulnerability allows...
CVE-2021-2341 Medium Yes Information disclosure
A security issue has been found in the Networking component of OpenJDK versions 7u301, 8u291, 11.0.11 and 16.0.1. A difficult to exploit vulnerability...