AVG-2192 log

Package gradle, gradle-src
Status Vulnerable
Severity High
Type arbitrary command execution
Affected 7.1.1-1
Fixed Unknown
Current 7.1.1-1 [community]
Ticket Create
Created Wed Jul 21 08:52:12 2021
Issue Severity Remote Type Description
CVE-2021-32751 High No Arbitrary command execution
In Gradle versions prior to 7.2, start scripts generated by the `application` plugin and the `gradlew` script are both vulnerable to arbitrary code...