AVG-2207 log

Package darkhttpd
Status Vulnerable
Severity Low
Type denial of service
Affected 1.13-1
Fixed Unknown
Current 1.13-1 [community]
Ticket Create
Created Fri Jul 23 10:39:14 2021
Issue Severity Remote Type Description
CVE-2020-25691 Low Yes Denial of service
A security issue was found in darkhttpd. Invalid error handling allows remote attackers to cause denial-of-service by accessing a file with a large...