AVG-2210 log

Package webkit2gtk
Status Fixed
Severity High
Type arbitrary code execution
Affected 2.24.4-1
Fixed 2.26.0-1
Current 2.36.2-1 [extra]
Ticket None
Created Sun Jul 25 12:21:12 2021
Issue Severity Remote Type Description
CVE-2021-30761 High Yes Arbitrary code execution
A security issue has been found in WebKitGTK and WPE WebKit before 2.26.0. Processing maliciously crafted web content may lead to arbitrary code execution....
CVE-2021-30666 High Yes Arbitrary code execution
A security issue has been found in WebKitGTK and WPE WebKit before 2.26.0. Processing maliciously crafted web content may lead to arbitrary code execution....